Chapmanchappers Chapmanchappers
  • Just popping in
  • Just popping in
  • Joined: 5/8/2017 11:45
  • From Kent
  • Group: Registered Users Basic Membership
  • Posts: 2
  • Posted on: 5/8/2017 12:02
I've lost a couple of fish and I think some more are going what's up with them ? #1
Hi I have a 1400gallon pond with koi gold fish tench etc in approx 60 fish the majority are Small goldfish but I have about 10 large i.e. 1.5ft koi. We have just combined 2 smaller ponds into the larger pond we have 2 filtration systems an easy pod 550 gallon a yamitsu black box large size filtration . We also have 2 air pumps silenta pro 6000 and a hailea. We also have 3 uvs and 2 pumps going and a skimmer as well as a selection of plants . The last week though we have lost 3 goldfish and now a large mirror carp all seem to be coated in a white fluffy material I have tested the water and ph cl and all other levels we fine just the nitrates high but we expected this with combineing the 2 ponds we have but a pond bomb in the 2 individual ponds before we combined them and have just added a pot of pond pure in this week . So we have just started a parasite treatment and turned the uvs off as per instruction from the aquatic shop . I just wondered if there was any other advice you could give me . I have photos of 2 more fish that have the same issue and I think may die soon we can cope with the small fish but really don't want to loose any more big fish 😔 Any advice would be great .
Chapmanchappers Chapmanchappers
  • Just popping in
  • Just popping in
  • Joined: 5/8/2017 11:45
  • From Kent
  • Group: Registered Users Basic Membership
  • Posts: 2
  • Posted on: 5/8/2017 12:27
Re: I've lost a couple of fish and I think some more are going what's up with them ? #2
I also forgot to say that they large fish seem to be just laying on the bottom and are not interested in feeding.