(1) 2 »
mel1of4 mel1of4
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 12/12/2009 18:02
  • From Cumbria
  • Group: Registered Users Basic Membership
  • Posts: 33
  • Posted on: 1/6/2010 23:05
plants wont grow in the pond!! #1
3yrs ago we created a pretty large pond - 10m x 2m x 1m. No filtration or pump. Stocked with elodea crispa oxygenators and 5 lillies chosen to suit the depth, and 10 tiny golden orfe. After green algae blooms and various treatments (barley straw) etc we have now reached a frustrating position where the plant life shows no signs of growth. The lillies have small leaves and spindly stalks and the oxygenators are alive but dormant. Good news is the orfe are now 8" long and seem to be thriving. The choice of lillies was supposed to fill the surface and even placing on stands near the surface is helping little. Water is clear thanks to a plastic cover over half the surface leaving the plants exposed. We are in cumbria and so the temp is not tropical but the pond is in full daylight.
Any suggestions welcome.

thanks
Tropical Tank - 215ltrs
4 Angels, 2 Rams, 4 Danios, 3 Chain Loaches
EagleC EagleC
  • Plants Adviser
  • Plants  Adviser
  • Joined: 28/3/2007 12:01
  • From Hampshire
  • Group: Registered Users
  • Posts: 8176
  • Posted on: 2/6/2010 9:29
Re: plants wont grow in the pond!! #2
My best guess is that the plants are not getting the right nutrients. Have you tested the water? Do you use an aquatic plant feed?
mel1of4 mel1of4
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 12/12/2009 18:02
  • From Cumbria
  • Group: Registered Users Basic Membership
  • Posts: 33
  • Posted on: 2/6/2010 20:39
Re: plants wont grow in the pond!! #3
During the first year we had the water tested and were told that the there were too many nutrients in the water. After various algae blooms there was lots of detritus. We havent added anything to the water this year. I've started a 2nd small "pond" in a plastic cattle feeder to try and make a nursery where the light and temp might be more favourable. Ive moved some of the surviving plants to this to see if they wake up. Certainly the winter chill is more quickly past in the small pond. Root growth on the lillies is quite good but upward growth very feeble.
Should I use tablet fertiliser? (adding liquid fertiliser to 4000 gallons doesnt seem sensible)
Is their anything to be gained by using my tank tests for Nitrates, Phosphates and PH?

thanks for your interest
Tropical Tank - 215ltrs
4 Angels, 2 Rams, 4 Danios, 3 Chain Loaches
EagleC EagleC
  • Plants Adviser
  • Plants  Adviser
  • Joined: 28/3/2007 12:01
  • From Hampshire
  • Group: Registered Users
  • Posts: 8176
  • Posted on: 2/6/2010 23:28
Re: plants wont grow in the pond!! #4
I wonder which nutrients where in excess. Plants need quite a few and it's usually an imbalance that causes algae - ie too much of one.
The main nutrients include:
Light (for the sake of plant growth it can be counted as one)
Organic Carbon (CO2 is ideal)
Nitrogen (taken from ammonia, nitrite or nitrate)
Potassium (K)
Phosporous (often taken from phosphate PO4)

Ph/gh/kh is important to plant growth too. Then there are various micronutrients so if the water is overly soft or ph is low that could indicate a problem.

So if you can test for those or some of them it might give you an idea. Tank test kits are fine for testing ponds so you're ok with that

Any chance of a photo to help diagnosis?
Otter Otter
  • Just can't stay away
  • Just can't stay away
  • Joined: 30/10/2007 6:54
  • From United States
  • Group: Registered Users Basic Membership
  • Posts: 100
  • Posted on: 3/6/2010 10:40
Re: plants wont grow in the pond!! #5
I second the recommendation for tests.

If everything seems to be in the right range, you might try adding some laterite to your pots. I've been told that iron is a common deficiency for pond plants.
mel1of4 mel1of4
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 12/12/2009 18:02
  • From Cumbria
  • Group: Registered Users Basic Membership
  • Posts: 33
  • Posted on: 3/6/2010 20:15
Re: plants wont grow in the pond!! #6
TEST RESULTS
for the outdoor pond
Ammonia = 0
Nitrite = 0
Nitrate = 0
phosphates = 0
pH = 7.7
GH = 60
KH = 80
it seems I have 4000g of slightly soft slightly alkaline distilled water!!

whats interesting is that my tap water is pH7.0 and has 5ppm phosphates

I mentioned that I have made a nursery pond with a cattle drinker. This fills with rain and if levels demand tap water. the tests here show phospate of 1ppm (makes sense as the rain has diluted the tap water) but a pH of 8.8 !! (at least as this is the highest reading from a high range test - it could be even higher) What could have caused such alkalinity?

I attach some snaps of the sorry plants. ALso one of the whole pond which is 50% covered with PVC sheeting to reduce light. Few weeks ago the water cleared - is this because of the lack of light killed the algae - or did they use up all the phosphate then die?
If the water is this sterile what have the fish survived on? they have grown 2" over the winter without any food from me.

look forward to your comments
Tropical Tank - 215ltrs
4 Angels, 2 Rams, 4 Danios, 3 Chain Loaches
2010 2010
  • Home away from home
  • Home away from home
  • Joined: 25/10/2009 22:31
  • From -
  • Group: Registered Users Basic Membership
  • Posts: 977
  • Posted on: 3/6/2010 20:26
Re: plants wont grow in the pond!! #7
Sorry, no pictures
mel1of4 mel1of4
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 12/12/2009 18:02
  • From Cumbria
  • Group: Registered Users Basic Membership
  • Posts: 33
  • Posted on: 3/6/2010 20:31
Re: plants wont grow in the pond!! #8
trying to add pictures only 129k
i'm browsing selecting then uploading -then submitting
what am i doing wrong duh!

Attach file:



jpg  (129.01 KB)
10480_4c08026ab0e2e.jpg 800X533 px
Tropical Tank - 215ltrs
4 Angels, 2 Rams, 4 Danios, 3 Chain Loaches
mel1of4 mel1of4
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 12/12/2009 18:02
  • From Cumbria
  • Group: Registered Users Basic Membership
  • Posts: 33
  • Posted on: 3/6/2010 20:34
Re: plants wont grow in the pond!! #9
got it!

and some more
Tropical Tank - 215ltrs
4 Angels, 2 Rams, 4 Danios, 3 Chain Loaches
Chris B Chris B
  • Just popping in
  • Just popping in
  • Joined: 5/6/2010 17:27
  • From Surrey
  • Group: Registered Users Basic Membership
  • Posts: 1
  • Posted on: 6/6/2010 12:14
Re: plants wont grow in the pond!! #10
Judging by the photo and experience with lilies in my pond, they look to have lost all the compost and need re potting with a decent pond lily compost. You also need to make sure that the container is big enough.

Most lilies appear to be sold like ordinary plants - with the minimum pot size. When I bought my lilies, the retailer openly suggested that I re pot them straight away.

Some people advocate re potting every spring to get the best display.

All the best with them.

Chris