Mat82 Mat82
  • Just popping in
  • Just popping in
  • Joined: 5/11 18:39
  • Group: Registered Users
  • Posts: 3
  • Posted on: 5/11 19:35
New to the forum, and I have a sad fish... #1
Hi all,

Newbie to the forum. Had a coldwater tank for 2 years now.

Initially had a very small tank, abbot 25ltr. Two fish, blackmoors. Although one is white, looks the exact same, and was sold as a blackmoor. I then got a 54 ltr tank. Added another very small fish, was told this was a good match to go with the blackmoors, I must confess I do not know what it is. Also a small bottom feeding hill stream poach.

I then noticed the white blackmoor was not himself. He sat doing nothing. He ate. But that was all. I also noticed some damage on him. Not loads, but looked like one of the others had attacked him. Kept an eye on them and apart from the other blackmoor occasionally chasing and playing with him the others left him alone. No new injuries since the initial ones.

I also checked the water and did some general cleaning in case that was keeping him down in the dumps. All fine on the water front and the tank sparkled. Still a sad fish.

I was due a new tank and got a 120 ltr tank. Moved them all over with great success, but he is still a sad fish. He eats fine and is active in small bursts, but nothing like he used to be. Any tips or advice?

I do regular water changes and checks have great filtration that I keep in good working order. All the other fish are happy. But I worry about this one.

Oh and he is fairly young, I think.

Thanks

M
fcmf fcmf
  • Coldwater Adviser
  • Coldwater Adviser
  • Joined: 17/10/2014 11:20
  • From -
  • Group: Registered Users Basic Membership Advisers
  • Posts: 426
  • Posted on: 5/11 22:19
Re: New to the forum, and I have a sad fish... #2
When you've done the tank transfers, have you transferred over the same filter media, or have you set up a new filter with new filter media in it? If the latter, then it's most likely the filter going through the cycling process that's the source of the problem.

Have you been regularly monitoring ammonia, nitrite and nitrates? What are the results pre- and post- your regular water changes?

What is your water change regime? Are you rinsing the filter media out in being-discarded tank water or are you over-cleaning it and thereby destroying the beneficial bacteria by running it under tap water?

Separately, long-term, you'll need to consider a tank of double the volume for the 3 fish. However, hopefully we can get to the source of the problem you currently have in the first instance. Although only one fish is affected, it's possible his immune system is weaker than the others.
Mat82 Mat82
  • Just popping in
  • Just popping in
  • Joined: 5/11 18:39
  • Group: Registered Users
  • Posts: 3
  • Posted on: 6/11 14:39
Re: New to the forum, and I have a sad fish... #3
Thanks for the reply.

The water was tested by my local shop with a sample, so can't comment on numbers. He did say it was fine, and nothing was high or low.

Tank transfer. Transferd half the (roughly) the water from the old tank. Took the sponges out of the filter and moved them over. Left it for a day them moved the fish. The issue with Zombie (the fish in question) was pre tank change.

I do a change of 30-50% of the water every one to two weeks depending on life haha. But I always keep on top of things. Only clean the sponge in old tank water, and even then only remove large solid waste from it. Do that when is needed.

Cheers

M
Mat82 Mat82
  • Just popping in
  • Just popping in
  • Joined: 5/11 18:39
  • Group: Registered Users
  • Posts: 3
  • Posted on: 9/11 13:14
Re: New to the forum, and I have a sad fish... #4
Am pleased to say my little man is much happier. I think the bigger of the two was bullying him. Possibly due to the only feeding once a day. I have upped the feeding to twice a day, thanks to advice from my friends in my local shop, and all is happy again.