(1) 2 3 »
Fishadmin Fishadmin
  • Webmaster
  • Webmaster
  • Joined: 11/4/2003 9:49
  • From Spain
  • Group: Webmasters Registered Users LFS Caresheets Basic Membership Advisers
  • Posts: 3959
  • Posted on: 7/8/2004 23:37
New site - any problems? #1
Hi,

Please post any problems you have with the site in this topic. I'll try to write some guides for some of the new features. Tired now.... need to go to bed....

If you have a problem logging in or posting send an email to

The old site is here http://www.ukfishkeeping.co.uk for a bit if you need anything.

Thanks

Fishadmin
Goldy Goldy
  • Forum Manager
  • Forum Manager
  • Joined: 10/3/2004 21:05
  • From Cheshire
  • Group: Registered Users Image Admin Caresheets Moderators Advisers
  • Posts: 16775
  • Posted on: 8/8/2004 22:25
Re: New site - any problems? #2
Hello Andrew, one thing I have found is that my avatar photo shows up when I am logged off but while I am logged on comes up as a red x
Goldy Goldy
  • Forum Manager
  • Forum Manager
  • Joined: 10/3/2004 21:05
  • From Cheshire
  • Group: Registered Users Image Admin Caresheets Moderators Advisers
  • Posts: 16775
  • Posted on: 8/8/2004 23:58
Goldy Goldy
  • Forum Manager
  • Forum Manager
  • Joined: 10/3/2004 21:05
  • From Cheshire
  • Group: Registered Users Image Admin Caresheets Moderators Advisers
  • Posts: 16775
  • Posted on: 9/8/2004 13:32
Re: New site - any problems? #4
Seems fine one minute but then when I make a post it comes up as x again
Fishadmin Fishadmin
  • Webmaster
  • Webmaster
  • Joined: 11/4/2003 9:49
  • From Spain
  • Group: Webmasters Registered Users LFS Caresheets Basic Membership Advisers
  • Posts: 3959
  • Posted on: 9/8/2004 19:55
Re: New site - any problems? #5
Should be fixed now..
Goldy Goldy
  • Forum Manager
  • Forum Manager
  • Joined: 10/3/2004 21:05
  • From Cheshire
  • Group: Registered Users Image Admin Caresheets Moderators Advisers
  • Posts: 16775
  • Posted on: 9/8/2004 21:11
Re: New site - any problems? #6
Me again sorry its just the coloured envelopes that say new post and no new posts are the wrong way around dark blue says new posts and light no new posts, but the new posts are coming up light blue also the red too are coming up pink
Fishadmin Fishadmin
  • Webmaster
  • Webmaster
  • Joined: 11/4/2003 9:49
  • From Spain
  • Group: Webmasters Registered Users LFS Caresheets Basic Membership Advisers
  • Posts: 3959
  • Posted on: 10/8/2004 9:53
Re: New site - any problems? #7
waht happens when you go to the main forum page and click 'mark all forums as read' ?
Goldy Goldy
  • Forum Manager
  • Forum Manager
  • Joined: 10/3/2004 21:05
  • From Cheshire
  • Group: Registered Users Image Admin Caresheets Moderators Advisers
  • Posts: 16775
  • Posted on: 10/8/2004 12:08
Re: New site - any problems? #8
When I clicked on it it came up with if the page does not load etc plus had thanks for your submission in another laungage above it, but don't know now if I will get notifide or not to new posts?
Fishadmin Fishadmin
  • Webmaster
  • Webmaster
  • Joined: 11/4/2003 9:49
  • From Spain
  • Group: Webmasters Registered Users LFS Caresheets Basic Membership Advisers
  • Posts: 3959
  • Posted on: 10/8/2004 12:38
Re: New site - any problems? #9
Should turn all the buttons to light colours. Then any new posts will show dark.

Not sure this works 100% tho!
Goldy Goldy
  • Forum Manager
  • Forum Manager
  • Joined: 10/3/2004 21:05
  • From Cheshire
  • Group: Registered Users Image Admin Caresheets Moderators Advisers
  • Posts: 16775
  • Posted on: 10/8/2004 12:49
Re: New site - any problems? #10
Yep all light blue now I take it we will still get notifications of new posts too.