« 1 ... 36 37 38 (39) 40 41 42 ... 59 »
Belsuran Belsuran
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 22/6/2008 9:35
  • From South Yorkshire
  • Group: Registered Users Basic Membership
  • Posts: 31
  • Posted on: 21/8/2009 8:30
Re: Has anyone got the aquamarine 900??? #381
Hi Everybody

It has been a long time since i posted anything here so i thought i would just update you all what has been going on.

The tank has now been going for 1 year and i have finally got rid of that stupid noisy good for nothing filter system it came with and now installed an external filter which has got an intergral UV filter. It has only been going for two weeks now.

I have also installed the Deltec 300 skimmer, it just went in between my tank and wall. The depth of skimmer is 12cm, i had 12.5 so fits nicely and works a treat. Had to modify the outlet to close the lid and i removed the condensation glass

I now have no noise what so ever from either the filter or the skimmer.

Tank contents:-

Fish

1 Sailfin Tang - 1st fish i bought
1 Common Perc - 2nd fish i bought
1 Green Chromis - had 5 but others died over the year
1 Violet Wrasse
2 other fish my wife has bought no got names of them yet, but good fun to watch

Inverts & Coral

2 Cleaner Shrimps
4 Hermits
Turbo snails
Green Pulsating Xenia
Blue Pulsating Xenia
Green Xenia
Red Mushrooms
Green Mushrooms
Toadstool Mushroom

Over the year i have lost the following:-

1 Common Perc
1 Black & White Clown - named Shearer
4 Green Chromis
1 Gold Goby
1 Dragonet
2 Angels - Coral Beauty and Rusty. Beauty died within 3 weeks so did the Rusty, They were not in together. Water was good but do not know why lost these two so quick. Any thoughts appreciated
Twice now the corals have gone pretty ragged over the year but come back strongley again not sure why.

Any thoughts of what other fish/corals i should have a go with in this tank would be appreciated.

How long do your Turbos last for? over the year seemed to go through them quite a lot do not know how long they should live for in the tank. I expect the Hermits are also helping themselves to them

Finally question on the filter - opinions on what should be in there. I have four containers - 1 being top container.

1 - Filter floss
2 - Carbon/Silicon remover
3 - Bio Balls
4 - Ceramic rings

I am going to remove the rings and put in live rock. Opinions please as what should be in there would be fully appreciated.
Cheers
Belsuran
lr85ninety lr85ninety
  • Home away from home
  • Home away from home
  • Joined: 27/10/2007 19:27
  • From Lincolnshire
  • Group: Registered Users FK Supporter
  • Posts: 575
  • Posted on: 23/8/2009 10:59
Re: Has anyone got the aquamarine 900??? #382
your tank is not big enough for a sailfin tang sorry but i would rehome him. you do seem to go through alot of fish? do you know your reasons? snails can last for years in the right enviroment some say a 50 years+ although i have no proof to back that up just read it somewhere
Original Image
Belsuran Belsuran
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 22/6/2008 9:35
  • From South Yorkshire
  • Group: Registered Users Basic Membership
  • Posts: 31
  • Posted on: 23/8/2009 11:33
Re: Has anyone got the aquamarine 900??? #383
Thanks Ir85ninety for your reply

Regarding loss of fish

Common Perc - Had an infectiion around mouth, tried to treat but did not work. All other fish at time no signs of any problem

Black & White Clown - Was ok before i went of holiday no signs of it when i got back. Do not know why.

Chromis - These seamed to die within 1 week of each other, no other signs of problems within the tank. Still have one going now.

Goby/Dragonet - One died after about 5 mths the other 7. Again ok at night gone next morning

With regards to the 2 Angels these both died within 3 weeks of putting into tank. The first i suspected stress but it was eating ok, but kept itself to itself. The second one again died after 3 weeks, this was also eating and would follow the tang all over the tank. They seemed ok with each other however it was ok at night gone next day. I suspect do not like conditions, i have within the tank therefore i am reluctant to buy another Angel.

Ref Sailfin - Tank is ok for now i have asked a number of marine keepers and also the fs i buy from and they all stated that as it is only small ok for now, up to about 2/3 years. I am moving it to a 5/6 foot tank once i get it set up.

Turbos - Thanks for this info i have checked with number of sites on average stated anything from a few hours to about 20years. As i stated in my posting think the crabs are helping themselves

Water conditions at present

PH - 7.9 to 8.1
NH3 - 0
NO2 -0.1
NO3 -<10
PO4 - 0
SG - 1.0235
Temp - Ave 27, However at present with all this heat running at 30 even with the lid open. Had this problem last year as well


Once again thanks for you info.

I would like to know what other water results keepers are getting with their tanks
Cheers
Belsuran
lr85ninety lr85ninety
  • Home away from home
  • Home away from home
  • Joined: 27/10/2007 19:27
  • From Lincolnshire
  • Group: Registered Users FK Supporter
  • Posts: 575
  • Posted on: 23/8/2009 19:22
Re: Has anyone got the aquamarine 900??? #384
did you ever find the dead fish? or broken shells i was thinking a preditor? mantis shrimp or something like that as it would make more sense than just losing fish.JMO
Original Image
alanedinburgh alanedinburgh
  • Just popping in
  • Just popping in
  • Joined: 12/12/2008 22:34
  • From -
  • Group: Registered Users Basic Membership
  • Posts: 17
  • Posted on: 23/8/2009 20:39
Re: Has anyone got the aquamarine 900??? #385
hmm could be a few things.
could be a predetor. im also thinking that the fluctuations in the temp might result in a possible death with the lack of oxygen etc and the stress involved.

im thinkin the goby/dragonet could have sumthin to do with its diet cause they do have a reputation of starving due to lack of pods

get some pics up. id luv to see the tank, gonna be puttin sum of ma own up soon :)
Bobster Bobster
  • Just popping in
  • Just popping in
  • Joined: 23/9/2009 14:28
  • From Australia
  • Group: Registered Users Basic Membership
  • Posts: 1
  • Posted on: 23/9/2009 14:46
Re: Has anyone got the aquamarine 900??? #386
Great thread guys...so good I've decided to join the Aquamarine 900 crew. I set up the tank with 28kg of live rock on Saturday and the marisys has already skimmed off about 150ml of scum. I have an eleven armed sea star (with 9 arms) that hitchhiked which is interesting (apparently he won't eat coral or fish so LFS says he should stay). Now for my questions:
1) For the few of you running the Marisys, what components do you change and how often (eg air stone, impeller, filter media, etc)? Do you use genuine Aqua One or alternatives?
2) What size (eg flow rate) wave maker should I be looking for...my LFS suggests the smallest Tunze is too big?
3) Other than Aiptasia (which I've already killed), Majano Anemones, and Mantis Shrimp are there any other hitchhikers I should be looking out for with a view to removing them?

Thanks, Bobster
david3010 david3010
  • Quite a regular
  • Quite a regular
  • Joined: 26/9/2009 16:48
  • From Merseyside
  • Group: Registered Users Basic Membership
  • Posts: 69
  • Posted on: 26/9/2009 17:43
Re: Has anyone got the aquamarine 900??? #387
i have had the aqua marine 900 for just over a year and the only problem ive had with the tank is the aquamarisys filter. TBH it is the worst filter i have ever used. i have persisted with it for a year and have now got rid of it completely. i am now running an eheim ecco pro 236 and an eheim professional 3 2071. i am also in the process of buying the Deltec MCE 300 skimmer as the one that comes with the aqua marisys is the worst skimmer ever. i have 20kg of live rock and now only have one fish (six line wrasse) all of my other fish died due to poor water quality which i can only blame on the marisys as i was doning weekly water changes. i am now on the road to recovery as i have set up the 2 ehein filters and cant wait to recieve my deltec skimmer. overall i would not reccomend the marisys to anyone, i had so many porblems with it. i did complain to aqua one and i recieved a free perilistatic pump and overflow box. if you need any spares i would happily sell them to you very cheap.
david3010 david3010
  • Quite a regular
  • Quite a regular
  • Joined: 26/9/2009 16:48
  • From Merseyside
  • Group: Registered Users Basic Membership
  • Posts: 69
  • Posted on: 26/9/2009 17:56
Re: Has anyone got the aquamarine 900??? #388
i have also lost a lot of fish in my tank. i have lost a firefish, goldeneye tang, clarkii clown, yellow dottyback, midas blenny, algae blenny, regal tang and more. i now have one coral a brain coral and a cleaner wrasse. i havbe also recently got rid of the aqua marisys as it is the worst filter i have ever had. i have now swapped to two eheim external filters and am in the process of getting a deltec mce 300. in regards to your water parameters i would raise your ph to 8.3 - 8.4 and your specific gravity to 1.024 or 1.025. i have also had the same problem with the tank getting too hot. i just prop the lid up and blow a strong fan through the gap. if your tank gets to around 30 degrees i would switch the lights off and maybe float bags of ice on the top of the water till the temp is in between 24 and 27 degrees.
ali ali
  • Just popping in
  • Just popping in
  • Joined: 2/10/2009 19:39
  • From Clwyd
  • Group: Registered Users Basic Membership
  • Posts: 3
  • Posted on: 2/10/2009 20:02
Re: Has anyone got the aquamarine 900??? #389
I bought a Aquamarine 900 in July. Yes, the instructions were not the best. Luckily I had alot of help from my nearest Aquarium shop. I have found that there is a film on the top of the water and find the skimmer is not taking it away. I have put a counter flow air pump in and still it is there. The skimmer has bubbles in it, so it is working. What else can I do??? Apart from that, it is a brilliant tank and found it has cycled stress free. I was advised to go slowly with it.
david3010 david3010
  • Quite a regular
  • Quite a regular
  • Joined: 26/9/2009 16:48
  • From Merseyside
  • Group: Registered Users Basic Membership
  • Posts: 69
  • Posted on: 3/10/2009 8:53
Re: Has anyone got the aquamarine 900??? #390
I too had this problem when using the aqua marisys 240. I always used to have a dirty brown film on the top of the water. I bought koralia 2 and 3 pumps which i aimed the 2 at the surface. this helped to break up the film. Have you cleaned the sponge in the overflow box this may help or you may need to change the stone in the skimmer.