Bottom



khalid khalid
  • Just popping in
  • Just popping in
  • Posted on: 11/7 21:15
Re: A Pond of Problems - Help needed #1
Hi

I bought some test strips and they showed the ammonia levels were too high so I’ve done a partial water change and will look into methods of reducing it going forward.

Thanks for all the help.


khalid khalid
  • Just popping in
  • Just popping in
  • Posted on: 9/7 13:35
A Pond of Problems - Help needed #2
Good afternoon all,

I hope someone can help.

Close to one year ago I bought a 220 litre pre-formed pond and filled it with about 20 small goldfish over time.

It has an appropriate setup; large pump connected to UV steriliser connected to ecocel filter. The pump is at one end and the filter outlet at another. I also live in Scotland and believe the water quality is good.

I had two main issues which I believe I fixed but still having issues...

Overgrowth of green algae - Treated the water, removed a lot of plants and reduced feeding. Anything not eaten in one minute is removed from the tank. Tried large water changes too.

2. Fish dying - I started off with about 20 goldfish and there's about 7 left. Randomly I'd see one just flopped over every so often. No indication of malnutrition, illness. Really good colour and size. I figured this was perhaps just life.

My maintenance has been ad hoc thus far. When the algae builds up I'll scrub it off and remove it or use a treatment and scoop it out the day after. As the water level reduces I'll add new and clean the filter.

I've seen one or two fish with rot and used an appropriate treatment although can't say it worked miracles.

---

Prior to go on holiday for a week the algae built up and another fish died so I decided to take drastic action.

I emptied the tank and filter, scrubbed it and washed it out. I cleaned the filter and the filter pads and the thing was gleaming.

I've returned from holiday and there's green algae everywhere and one fish has bad fish rot and looks like he's on his way out.

What am I doing wrong?