Bottom



blubnugget23 blubnugget23
  • Just popping in
  • Just popping in
  • Posted on: 13/11/2018 23:10
Re: New Amano shrimp poisening? #1
Sorry forgot to mention I put a bunch of mts before putting in nitrospira
The guy at the fish store said the product "seed" would not require an ammonia source beyond that.
*EDIT* and I have more nitrospira in the bottle so I have actually continued to dose it after I got the critters so it has been 10 days of nitrospira: 7days of mts and 3 days of snails, fish, and shrimp


blubnugget23 blubnugget23
  • Just popping in
  • Just popping in
  • Posted on: 13/11/2018 22:53
New Amano shrimp poisening? #2
This is my first post although I have read many posts here while I set up my 10 gallon hexagon. My goal was to put some snails, some shrimp, and a couple nano fish in a hexagon tank I found in my parents' basement (cleaned thoroughly with vinegar), so 3 weeks ago I embarked on setting up this tank. I set up the uncycled tank with java fern and weaping moss glued to driftwood. After the plants had been in for a week the moss did nothing and the fern started to go black from the tips down.

I then dosed nitrospira bacteria for the reccomended 7 days and went the store to get my first batch of critters. I picked up 3 nerite snails, 1 mystery snail, 3 amano shrimp, and 4 tiny endlers(probably young?)

I loved the amano shrimp right away because the largest shrimp did laps around the hexagon like all day and it looked real cute. The other two just sat around and monched, but now 3 days after introducing them to the tank, I see no shrimp action. The largest one hasn't moved from a leaf on the java fern, one small one is belly up at the bottom, and one is MIA. The fish and snails are fine. But I think even my big active shrimp is at risk since he hasn't moved much today. I live in Champaign, IL where they don't put chloramine in, so I treat for chlorine. The water is pretty hard here so I let it run for a couple minutes even before treating. I have a shrimp safe filter and a heater set to 78. *(changed to 77 today because apparently neocaradina can get cooked?)

Please help! Should I run to my LFS to have them test the water? Is my big shrimp I've grown fond of doomed?