Forum Index


Board index » All Posts (MissJade)

BottomBottom



MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 29/9/2013 19:35
Re: Tank cycle - Ammonia not dropping #1
Nah I mean before the change

I shall leave it for now. Thanks for helping :)
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 29/9/2013 19:18
Re: Tank cycle - Ammonia not dropping #2
Ok I added one dose. I have tested half hour later.

Ammonia is 2ppm
Nitrite is about 0.25/0.5ppm

Allowing some error as not natural light.

Do you think I over dosed? The instructions say that when either the ammonia or nitrite reaches 5-10ppm, to stop adding. Maybe I should've stopped sooner..
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 29/9/2013 18:37
Re: Tank cycle - Ammonia not dropping #3
I have added no BM yet. Should I?
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 29/9/2013 18:02
Re: Tank cycle - Ammonia not dropping #4
Ok, so I have done a change, but silly Jade forgot to empty the Eheim canister?!

I have it running now, and did a test anyway. I have added no BM yet.

The Ammonia is 0.5ppm
The Nitrite is 0.25ppm
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 29/9/2013 14:22
Re: Tank cycle - Ammonia not dropping #5
Would not using Prime kill off the bacteria, if there is any?
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 29/9/2013 8:56
Re: Tank cycle - Ammonia not dropping #6
I did use Prime...
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 29/9/2013 0:00
Re: Tank cycle - Ammonia not dropping #7
The water in your area is hard.

To help set your domestic appliances, the water hardness in different units is:
265 mg/l :Calcium Carbonate
106 mg/l :Calcium
18.444 ?C :Degrees Clark
26.5 ?F :Degrees French
15.052 ?dH :Degrees German
2.65 mmol/l :Millimoles

This is what comes up on Anglian water page.





I have had 'white fluff' appear in the last few days on the gravel, and on some ornaments and on my air tubing. Also, it looks like some algae is forming on the glass. Should I leave the lights off?
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 28/9/2013 23:38
Re: Tank cycle - Ammonia not dropping #8
Just done one, and it's between 0 and 0.25. More yellow than green.

Am quite perplexed
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 28/9/2013 23:16
Re: Tank cycle - Ammonia not dropping #9
What would you suggest, chap?
I solemnly swear that I am up to no good.


MissJade MissJade
  • Quite a regular
  • Quite a regular
  • Posted on: 28/9/2013 21:07
Re: Tank cycle - Ammonia not dropping #10
I dosed it exactly with how much I needed each day.

I had nitrites, they peaked at 3ppm then slowly dropped. This didn't start dropping till after I stopped adding the BM.

I have an eheim filtration system.

I have two air stones.

I have two Elodea plants, that are growing nicely.
I solemnly swear that I am up to no good.



TopTop
(1) 2 3 4 5 »