Forum Index


Board index » All Posts (TarFairy)

BottomBottom



TarFairy TarFairy
  • Just popping in
  • Just popping in
  • Posted on: 25/4/2013 13:16
Re: Daphnia Magna stowaways #1
Here's a photo of the other suspect.

Attach file:



jpg  (1,343.63 KB)
16165_51791e95aff22.jpg 3264X2448 px


TarFairy TarFairy
  • Just popping in
  • Just popping in
  • Posted on: 25/4/2013 13:11
Daphnia Magna stowaways #2
I ordered a daphnia magna culture online, tipped them out into a container, and discovered 3 different critters in there! I've emailed the seller to ask for an ID, but wondered if anyone on here had any idea.

There's several long thin tube-like creatures (which are quite nippy and hard to catch), as well as one or two of these funky looking things.

Any ideas?

Attach file:



jpg  (1,652.72 KB)
16165_51791d1b42c3a.jpg 3264X2448 px


TarFairy TarFairy
  • Just popping in
  • Just popping in
  • Posted on: 8/4/2013 22:21
Re: Fishless Cycle questions #3
Hooray - I'm cycled! Bought some ammonia to kick start it all again and it looks like we're there =] very pleased!


TarFairy TarFairy
  • Just popping in
  • Just popping in
  • Posted on: 29/3/2013 12:46
Re: Fishless Cycle questions #4
Thanks a lot. I followed the test instructions to the letter, having read that the nitrate one can easily be messed up! I will continue adding ammonia then and see what happens.


TarFairy TarFairy
  • Just popping in
  • Just popping in
  • Posted on: 29/3/2013 11:11
Re: Fishless Cycle questions #5
Something odd has happened in my cycle. I'm using fish food to cycle a 19l tank with live plants, pH has stayed between 7.2 and 7.4 consistently. Ammonia rose to between 3 and 4 ppm, then started to drop as nitrites rose to 5ppm. I'm now getting readings of ammonia - 0ppm, nitrite 0.25ppm. The nitrates rose to 5ppm the other day, but have dropped back down to 0. I don't really know how this has happened? Has my tank cycled and the nitrate solution is just not working properly? The cycle has been going for 3 weeks now. Any ideas?


TarFairy TarFairy
  • Just popping in
  • Just popping in
  • Posted on: 19/3/2013 20:20
Re: Fishless Cycle questions #6
I've gone for it, added extra substrate and changed a couple of plants. I'll keep monitoring the water and hope it hasn't upset my cycle! Initial tests look promising though :D


TarFairy TarFairy
  • Just popping in
  • Just popping in
  • Posted on: 18/3/2013 12:41
Re: Fishless Cycle questions #7
This is very informative! I'm about a week and a half into my first ever tank cycle, so it's nice to get an idea of the stages other tanks are going through! I'm cycling a 19l tank and have just reached the point where ammonia is showing around 3-4ppm. Now I'm impatient for the nitrites to start appearing! One of my plants is looking very poorly though - if I do a replant part way through the cycle (keeping the same water) will this upset the cycle? Obviously I will try and keep as much of the bacteria as possible in the tank.
Cheers :)



TopTop